URGENT Logitech Quickcam 9000 problem, please help limited time on this pc!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

clawskitty

Thread Starter
Joined
Feb 26, 2008
Messages
50
OK, here's the issue, im using a Logitech Quickcam 9000 and the video is extremely choppy!! thre's also a line or 2 running through the video that should not be there. I notice its recording just as choppy as it looks when i see myself. I need to know if this is a camera issue or a PC issue, if its a pc issue, then please tell me how to clear up the pc to get it running faster to keep up with the camera? Im running on Windows Vista business edition, amd athalon 64x2 daul core processor 4600+ 2.39ghz
1919 mb ram
32 bit operating system. Please help!
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
You need to only have one thread. We are all volunteers here and if you need immediate assiatance you shoud consult a local computing shop.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top