1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Urgent!Unable to login to Hotmail!!!!!!

Discussion in 'Web & Email' started by newkidtopc, Jun 10, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Hello guys,
    I havent been able to login to my Hotmail account for past several days(5-6 days).
    When i try to access the Hotmail site after entering the user name and password the web page does not display anyting(blank) and its status is shown as done.
    I tried clearing up the cookies and everything.
    On top of it niether Outlook Express nor MSN Messenger are able to log in.
    Please help.
    Thanks
     
  2. alexenjen

    alexenjen

    Joined:
    Aug 3, 2000
    Messages:
    526
    If you're doing this at work, it could be blocked sites...
     
  3. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    No alexenjen,
    I am not at work.
    I wasable to access the site normally using Web Browser as well as OE and MSN Messenger just a few days back.
    But I dont know what happened that I am not able to log in to Hotmail now!
     
  4. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    This is what the OE error message says:
    This is the first error message:
    Unable to poll for new messages on your HTTP server. Account: 'Hotmail (2)', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005
    The second error message is:
    Header download for the 'Inbox' folder did not complete. Account: 'Hotmail', Server: 'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: HTTPMail, Port: 0, Secure(SSL): No, Socket Error: 12019, Error Number: 0x80004005

    Please help.
     
  5. alexenjen

    alexenjen

    Joined:
    Aug 3, 2000
    Messages:
    526
    1. are you using a router
    2. try deleting the OE account and just re-do the account

    If you can logon, vie I.E., then it could be your OE or router POP 3 out-going / in-coming port settings. You have to use your ISP's recommended incoming port and the out going will be your email account. Hopefully this makes sense to you..
     
  6. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Hello alexenjen,
    I am not using a router.And I also tried creating the account again but no luck.
    Any more suggestions?
     
  7. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Please anyone with some more idea?
    I think I found a connection with immunize using Spybot s&d.
    I had immunized the system using the above s/w and when I try to visit the Hotmail site it gives an error message regarding the cookie by Ad-double click.
    Then I tried to "de-immunize" the system but no luck.
    Please help me.
     
  8. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Ok just one more thought.
    The MSN messenger when t did not connect said that there was a problem with the connection.I think it did not detect the connection.
    The problem of not being able to log on to the Hotnail account started from the day I switched to cable internet.
    Can my ISP not allow connections to Hotmail server?
    Is there a way to get around this?
     
  9. Tech for Glory

    Tech for Glory

    Joined:
    Sep 14, 2000
    Messages:
    150
    Can you try a different web browser, like Opera or Mozilla?

    Call your Cable Service Provider, too. They would pr'y be able to help you out as well.
     
  10. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Hello
    There is a new development.
    I installed Incredimail just to try one last option and it worked.It had no problems connecting to Hotmail.
    I will check with OE again and let u know.
    Thanks
     
  11. newkidtopc

    newkidtopc Thread Starter

    Joined:
    Jul 24, 2002
    Messages:
    320
    Problem SOlved.
    I guess there was some problem with the settings on my comp.
    Now everything works fine.
    Thank you for all the help.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/237626