URL:HyperText Transfer Protocol......missing?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

coffeegirl

Thread Starter
Joined
Dec 7, 2004
Messages
33
:eek: I was unable to open links in my emails so.......I followed this procedure first.....

Start>Run, key in
regsrv32 urlmon.dll
Clicked OK

it said it could not find regsrv32 blah,blah,blah,

So I tried it with several other regsrv32 dll files and they all said the same.

so........

I opened windows explorer
tools|folder options| File Types
Scrolled down to URL:Hypertext Transfer Protocol

But....it wasn't there. There was one there that said this

NONE URL:HyperText Transfer Procol with Privacy

Could someone please tell me whats gone wrong? Something just doesnt seem right. Also there is heaps of stuff in there that looks suspcious....I could be just paranoid though.

Any assistance is greatly apreciated.

Karen
 
Joined
Mar 8, 2004
Messages
2,326
Try this:
Click Start, click Run, type the following command in the Run dialog box, and then click OK:
Repeat step 1 for each of the following commands:
regsvr32 softpub.dll
regsvr32 mshtml.dll
regsvr32 shdocvw.dll
regsvr32 browseui.dll
regsvr32 msjava.dll
regsvr32 Actxprxy.dll
regsvr32 Oleaut32.dll
regsvr32 Shell32.dll (Windows XP and Windows 2000 only)

You can copy/paste each of these into the Run box
----------------------------------------------------------------------
Sometimes the above doesn't work,if that's the case,try this:
Open Internet explorer/Tools/Internet Options/Programs.
At the bottom,click on Reset web settings.
Apply/OK
Restart and try again.
 

coffeegirl

Thread Starter
Joined
Dec 7, 2004
Messages
33
I tried all that first when it didn't make any difference I went on with the procedure I posted
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
coffeegirl, You have two threads going on this. Are you typing this correctly?
regsvr32
 

kad

Joined
Jan 10, 2005
Messages
5
rude said:
Try this:
Sometimes the above doesn't work,if that's the case,try this:
Open Internet explorer/Tools/Internet Options/Programs.
At the bottom,click on Reset web settings.
Apply/OK
Restart and try again.
Hi guys :)

I had the exact same problem & the above solved it for me. Thankyou for the help (id spent forever looking for a solution)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top