URL in Start>Run??!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hcar-ozzy0469

Thread Starter
Joined
Apr 6, 2008
Messages
6
When I go to Start > Run and begin to type in the letter "D", a web URL automatically fills in as an option (like it does in the Explorer / Firefox / Netscape / etc. search bar when you begin to type).

How do I get rid of this?
 
Joined
Aug 1, 2003
Messages
51,988
Give this a try.

Run regedit and go to:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete

Change the value of Append Completion to "no".

If that doesn't do what you want, try turning off Autocomplete in Internet Options. It may be a global setting.
 

hcar-ozzy0469

Thread Starter
Joined
Apr 6, 2008
Messages
6
Hmmm....there was no value for "Append Completion" that I could change....

Any other ideas?
Thanks for the help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top