url won't click thru

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

deschwar

Thread Starter
Joined
Jan 24, 2003
Messages
95
My friend is using WinME and IE 5.5sp2. She plays an online game called POGO. Recently for some unknown reason when she clicks to take her to a new url it does, but she gets a blank screen. Pogo's tech people have been no help. I un-installed Ad Aware and Google pop-up blocker to no avail. I recently tried to download IE6 to her computer, but the installation would never complete. Could this have left some register data there that is compromising her browser? I have ordered the CD from Microsoft to install by that method instead of a net download. I have cleared the cache and temp IE files, and increased the cache storage amount to no avail either. Any suggestions are appreciated. She is having game withdrawls.

Duane in Oregon
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
On the Pogo homepage, in the Help section - 'Pogo Answers'
Read question #'s 2 & 4 regarding the Java
See if that helps any
If not, post back (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top