Urlmon.dll problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Staceylc

Thread Starter
Joined
Jan 11, 2011
Messages
1
I'm hoping someone can help me.

I can't get Windows XP to start. Turn the laptop on, get to thelog in screen with no problems but once I've clicked on mylog in name I get an error "urlmon.dll was not found, you may need to reinstall this program" then after a while inter another message saying "newdev.dll could not be found"
It was working fine last night but this has been happenIng since this morning. I have tried to do a system restore through the command prompt (can't get onto the desktop at all, not even in safemode) & the same error message comes up.

My laptop is about 4-5 years old& it came with XP already installed on it. I can't find a restore CD. Is there anything I can do to fix this or am i going to have to buy a new laptop?

Thanks
 
Joined
Jul 6, 2010
Messages
619
You should consider downloading an ISO file that will allow you to burn a bootable CD that provides access to the Recovery Console. The download is a zipped file so unzip it to a folder and use your burner software to burn the image to a CD-R.

For RC ISO Download Click Here
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top