1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

usb 2.0 issue?

Discussion in 'Networking' started by potatos500, Jan 23, 2011.

Thread Status:
Not open for further replies.
  1. potatos500

    potatos500 Thread Starter

    Joined:
    Jan 23, 2011
    Messages:
    3
    so i have a belkin 802.11g wireless adapter http://www.bing.com/images/search?q=...=1&FORM=IDFRIRand a hp pavillion a700n COMPUTER. there are a total of 7 usb ports, 3 in the front say USB2.0 and the 4 in the back dont. when i plug my adapter in the first 3 the computer runs slow and says "high speed usb device plugged into non high speed usb hub" but it says USB 2.0 on the front. and whenn i plug the adapter into the back it goes fast but the error message still comes up. help?
     
  2. etaf

    etaf Moderator

    Joined:
    Oct 2, 2003
    Messages:
    65,252
    First Name:
    Wayne
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976413

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice