USB 2.0 jump drive not seen

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vbstein

Thread Starter
Joined
Dec 24, 2001
Messages
72
When I connect my Lexar Jump drive which is a USB 2.0 connectivity into a USB 1.0 slot, I get a message stating that it will work faster in a 2.0 slot. However, when I try to find the device, it does not show up in My Computer. Can anyone help! Thanks.
 
Joined
Apr 27, 2004
Messages
4,719
Are you sure its compatable with usb 1.0? Does it flash when you plug into USB 1.0?
If this is a front usb you have been using try one of the rear usb's and if it still does not work its possibly the flashdrive at fault. What OS are you using as some older windows require drivers for usb support.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Yep, it should be compatibile with USB 1.1, I use several models of Lexar Jump Drives and they've worked with many USB 1.1 machines.

Question: Does the drive show up in Disk Management? How about Device Manager?

You can give my USB driver raindance a try, it may clean this up.

Create a file with NOTEPAD containing the following lines and save it as FIX.REG
-------------------------- cut after this line --------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
-------------------------- cut before this line --------------------------------

Double click on FIX.REG and say yes to the Merge Into Registry question.

Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Disk Drives that you know are not present.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top