1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

usb 2.0 not working in 1.0 ports

Discussion in 'Hardware' started by bigwyatt, Oct 17, 2004.

Thread Status:
Not open for further replies.
  1. bigwyatt

    bigwyatt Thread Starter

    Joined:
    Oct 21, 2002
    Messages:
    74
    hey guys,
    I've got a usb 2.0 device that doesn't work in my 1.0 usb ports. I'm running win2k. Anybody know of a driver that might need to be reinstalled, or have any suggestions as to what the problem may be? I've got sp4 with regular updates. Thanks in advance for any advice anybody has!
     
  2. pronute

    pronute

    Joined:
    Feb 12, 2003
    Messages:
    3,956
    What USB device are you trying to install? Some new USB 2.0 devices are not backward compatible.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/285749

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice