USB 3.0 not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Louoh

Thread Starter
Joined
Nov 27, 2020
Messages
2
So ive been trying to get my elgato HD60S working all day. I know for sure i am using a 3.0 cable, but everytime I plug it into a port, it changes to USB 2.10. Sidenote, I have 2 monitors hooked up via display port, and they both keep disconnecting while I'm trying to fix this, not sure if that information helps.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,480
A couple of potentially dumb questions.
Do you have USB 3 drivers installed? WHat color is the connector on the USB port you're trying to attach to? Black are only 2.0 and Blue are 3.0

Can you run the TSG Info tool, found HERE and post the result?
 

Louoh

Thread Starter
Joined
Nov 27, 2020
Messages
2
A couple of potentially dumb questions.
Do you have USB 3 drivers installed? WHat color is the connector on the USB port you're trying to attach to? Black are only 2.0 and Blue are 3.0

Can you run the TSG Info tool, found HERE and post the result?
Yes my cable is blue ( 3.0) and ive tried plugging it into my blue ( 3.0 ) ports on the back, and my red (3.1) ports as well, both not working. as for USB 3 Drivers installed, im not entirely sure, i tried UPDATING my drivers but it said the newest was available.

TSG Info:
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20201120064022.000000+660
Processor: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, Intel64 Family 6 Model 158 Stepping 12, CPU Count: 8
Total Physical RAM: 32 GB
Graphics Card: Intel(R) UHD Graphics 630, 1024 MB
Hard Drives: C: 232 GB (28 GB Free); D: 931 GB (657 GB Free); F: 1863 GB (402 GB Free);
Motherboard: Gigabyte Technology Co., Ltd. Z390 GAMING X-CF, ver x.x, s/n Default string
System: American Megatrends Inc., ver ALASKA - 1072009, s/n Default string
Antivirus: Windows Defender, Enabled and Updated
 

plodr

Liz
Joined
Jun 27, 2014
Messages
22,802
A bit off topic but something you'll need to look at once your current situation is resolved.
If your C drive is a spinning hard drive, you only have 12% free on that. Spinning hard drives should have about 20% free.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top