1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Device Over Current Status Detected !!

Discussion in 'Hardware' started by calouden, Nov 4, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. calouden

    calouden Thread Starter

    Joined:
    Nov 4, 2006
    Messages:
    1
    I have an Asus P5B-E motherboard and have been getting the following message when I boot the system:

    USB Device Over Current Status Detected !!
    System will Shut Down After 15 Seconds.

    The odd thing is that my system actually boots up 10% of the time just fine. I even installed XP on the system (in between the problematice boot problem I'm describing here). This sometimes occurs after I jiggle with some of the wires. So from there, I replugged everything in (three times) and still have this intermittent problem. I even tried on numerours occassions having nothing but the power and monitor connected (that is, no USB devices or other items connected) and get the same error message. With the error message, I am unable to even get to Setup.

    All my other hardware is operating just fine and like I mentioned I have been able to get the system to run intermittently.

    I reset the CMOS a couple times and that didn't help either. And I have the most up to date BIOS from Asus.

    Anyone have any advice or has anyone seen this problem before?

    Thanks!!
     
  2. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,417
  3. colsanders

    colsanders

    Joined:
    Jan 26, 2008
    Messages:
    3
    i have that same message with my Asus M2N-VM DVI
    i finished loading the install files for windows, reset cmos, now im stuck with this problem, i have no usb devices connected,
    my pc did freak when i put this new mobo and processor in, but that happens almost all the time, please help :D
     
  4. anuraa

    anuraa

    Joined:
    Mar 22, 2008
    Messages:
    1
    Hai friends
    I am working in Dell and for the first time I came across this issue. cx had an inpriron dimention 531. she had called dell previously regarding this issue and the previous tech had Flashed the BIOS and finally replaced the motherboard. The cx called in after the motherboard was replaced for the same issue again. One thing was very interesting to note over here. cx. had deattached the USB devices and still she was getting the error message. I told cx. to do a Flea Power and asked her to connect the moniter and the power cable and try reboot- she was able to boot to the desktop. I already had tried disabling USB in BIOS and it din't worked. asked cx. to shut down and connect keyboard and Mouse. she had a bluetooth integrated kbd and mouse. she was still able to logon to windows and work on it. so told cx to conect the ethernet cable so that I can work on her computer and check for solution- Now she was not able to use her keyboard any more. however her mouse was working. bluetooth on her keyboard started blinking. tried to reset connection but failed so told cx. to restart the computer- we encountered the same error message- usb device overcurrent detected and computer started rebooting every 15 sec. so told cx. to un plug ethernet cable and restarted the computer and she was able to logon to windows. Tried uninstalling and reinstalling usb device in device manager and restarted the computer as well. Cleared NVRAM( ie set BIOS to factory settings). reseated CMOS, reinstalled VISTA HOME PREMIUM- tried every thing and finally came to the conclusion that it has something to do with the ethernet cable. because everytime we connected the ethernet cable the problem was there.


    So my advice is you can try disconnect the speaker and ethernet cable and try reboot.
    I tried my best to find out if it has to do with any of the USB device or not and found that the network card if it is of Intel conflicts with the USB driver-1103 and that's why we get this error message. I don't have any permanent solution for it rt now. You can try these steps and hopefully some of them may work.

    Thanks
    Anurag Bhardwaj
     
  5. CableCat

    CableCat

    Joined:
    Jun 27, 2008
    Messages:
    1
    Check all USB jumpers

    I just assembled a system with a ASUS P5K-VM board, and when I first booted it, I got the "USB Device Over Current Status Detected !!" error. After 2.5 hours of trying everything, I noticed a blue jumper lying in the box the board came in. The jumper was used to select if the USB-port is on when the PC is off. When I connected the jumper, the system worked.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/515404