USB Driver is right but wont start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LiquidRaiden

Thread Starter
Joined
Sep 24, 2008
Messages
2
ok well this all started when i replaced my motherboard, i got it from a friend who had it for about 5 months id say... but when i replaced it the USB ports wouldnt work ive tried SEVERAL different drivers until i figured out that it wasnt the driver that was giving me the problem it just wouldnt start up ive even put in a NEC PCI usb card but it still gives me the same problem i know i have the right drivers because everytime i try a different one it says the hardware already installed is newer than the one im trying to install and when i go into device manager to see what the problem was it just gives me "The device cannot start. (Code 10)" i just dont know what to do i even disabled the onboard USB to see if the PCI will work yet it doesnt... please reply cuz i just cant take it anymore :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top