1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Floppy

Discussion in 'Hardware' started by eguy, Jul 31, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. eguy

    eguy Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    24
    Hello,

    I have a USB floppy drive and I plug it in, and the computer notices, and its own floppy drive comes up in windows explorer. When I put a disk in it, then double click on the drive, you can tell the floppy drive is working...but it continually asks to format the disk, and any disk for that matter. I stick it into the harddrive thats in the computer and the disk is fine when i click on the drive. Is it buggered or is there something I can do?
     
  2. onsite

    onsite

    Joined:
    Oct 30, 2004
    Messages:
    605
    What is your OS ?
    where did the usb floppy come from ? or in other words do you know it works ok ?
    on the desktop down in the icon tray to the left of the time there should be an icon that is for ejecting usb devices. do you see the floppy there by name ?
    also check control panel / system / hardware/device manager,,,click the + sign next to usb devices to see if you see the floppy, look for a catagory unkown devices, also floppy disk drives and floppy controllers cat.
    You may also want to check the manufacturer of the floppy for drivers, i kind of doubt there are any for xp, they should be built in.
     
  3. eguy

    eguy Thread Starter

    Joined:
    Jul 4, 2006
    Messages:
    24
    Thanks for the response,
    I am using XP. The (external) USB floppy was given to me, and I was told that any disk that he put in it, the "This disk is not formatted....would you like to format the disk" prompt.

    I tried it...and it reads fine. Under My computer it reads the 2nd floppy drive (I have one in my tower). I put in a disk in the USB floppy and sure enough i get that same message. To test it I put the same disk into the floppy in my tower and it reads fine (I can open up a window that is of that disk).

    I tried putting in a different disk into the USB floppy, and same thing happend--> i get the prompt.

    I'll try the things you mentioned......i hope the above is a little more clear. thanks
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I suspect the floppy is damaged. If you try it on more than one system, and you get the same reaction, time for the "round file". :) Perhaps that's why it was given to you... :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Floppy
  1. Rikkitikkitavi1954
    Replies:
    9
    Views:
    201
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/488091

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice