USB Gamepad (from a local computer devices store) suddenly stopped working - Windows7

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gustokonyan

Thread Starter
Joined
Nov 14, 2011
Messages
3
I bought this PlayStation2-like usb gamepad from cd-r King (a local gadget store here in the philippines). It was perfectly working alright on my windows xp desktop pc.

Now i have a new laptop, windows 7 home premium, and the same gamepad worked fine and was able to play a couple of games with it. Until recently (actually more or less a month ago), it just stopped working. Whenever i plug it, it keeps saying 'USB Device not recognized' and 'Device driver was not successfully installed' and the 'Code 43 error'.

What can i do? I really want to play with it. It worked before, i may just have done or installed something that conflicted with it. I tried it with my friend's laptop (xp) and it was working fine. I also tried another usb gamepad (from the same store but different model) on my windows7 laptop and it worked fine.

It's very strange. I wish someone could help. thanks!

P.S. I searched the web and this forum but no luck. I tried

  • installing/uninstalling drivers
  • disabling/enabling the device from device manager
  • uninstalling all devices under Universal Serial Bus Controllers
  • turning off my computer for a few minutes (my laptop's battery is not user-removable though)


Again. Thank you..

And oh, i saw this from the search result. His problem is almost the same as mine. But that post was way back in 2004.. http://forums.techguy.org/hardware/2...seem-have.html

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz, Intel64 Family 6 Model 42 Stepping 7
Processor Count: 4
RAM: 2923 Mb
Graphics Card: Intel(R) HD Graphics Family, 1333 Mb
Hard Drives: C: Total - 128917 MB, Free - 70533 MB; E: Total - 499999 MB, Free - 375809 MB;
Motherboard: Acer, JM40_HR
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top