USB Hard Drive Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dmakaveli21

Thread Starter
Joined
Dec 22, 2003
Messages
4
i recently purchased an 80 GB Western Digital hard drive, and a USB 2.0 enclosure kit. i followed all the instructions that i was given, i set the hard drive to master, im sure all the plugs are in correctly, and i installed the drivers that were given to me. i plugged in the hard drive into the USB port and plugged in the power source, and the drive is on, but even after i restarted my computer the new hard drive does not show up anywhere. i dont know too much about computers so im lost as to what i should do...could someone please help? thanks.
 
Joined
Dec 16, 2001
Messages
1,869
First a couple of questions,
What operating system are you running?
Second, how many drives show up in explorer?

Let us know
 

dmakaveli21

Thread Starter
Joined
Dec 22, 2003
Messages
4
im running windows 98 and there are a total of 4 drives, my 3 1/2 floppy (A),my original hard drive (C),my original CD drive (D),and a CD-RW drive that i installed later (E). thanks in advance for the help!
 
Joined
Jun 11, 2002
Messages
1,525
Are you sure that the USB ports work? Have you tested them with anything else?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
When the drive is first plugged in, does windows even see it? And begin to install drivers?
 

dmakaveli21

Thread Starter
Joined
Dec 22, 2003
Messages
4
yes i know the USB port works i used to have a scanner plugged into it that worked just fine. and yes, originally when i first plugged the drive in and turned the computer on, it was recognized and all the drivers installed fine. then i restarted, but the new drive was nowhere to be found. i tried uninstalling all the drivers and repeating the whole process but it still didnt work!
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Do you ever get the little icon for it in the lower right hand corner? What version of 98 are you using? I had trouble getting 98 to work with my USB drive, but 98SE works fine, once I found the correct drivers for it ;)
 
Joined
Dec 16, 2001
Messages
1,869
Another thought, Win98 has a problem seeing drives beyond E
Go to start, run and type sysedit
Open your config.sys file
Add the line "lastdrive=z" without quotes.
This will allow windows to see drives beyond letter E
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
RR, is that just 98? I hadn't heard that........
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top