1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB high speed working only as full speed.

Discussion in 'Hardware' started by PeteBer, Oct 19, 2009.

Thread Status:
Not open for further replies.
  1. PeteBer

    PeteBer Thread Starter

    Joined:
    Oct 19, 2009
    Messages:
    2
    Hi there.

    I've a canon a480 digital camera and I'm connecting it to an asus m2n mx se motherboard. Both devices are high speed but the camera is recognized as a full speed device.

    I'm running windows xp service pack 2. I checked the device manager and the enhanced usb host controller is listed and seems to be working OK.

    So...I'm stuck...Any hints will be greatly appreciated!
     
  2. PeteBer

    PeteBer Thread Starter

    Joined:
    Oct 19, 2009
    Messages:
    2
    anyone ?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/869792

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice