1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

usb mass storage device problem

Discussion in 'Hardware' started by andyg101, Feb 15, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. andyg101

    andyg101 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    4
    hi,

    I'm using one of those pen drives(lexar 64mb jump drive) that plugs into a u
    sb port. Only the other day, after my computer crashed, the device now fails
    to work. It appears in device manager but says that 'the device cannot star
    t(code10)' and i can't access it in explorer. I've tried it on a pc with win
    98SE and xp and neither works.

    And yes, i've tried re-installing the drivers (thanks lexar tech support for
    that sage advice). Has anyone else had problems like this? It was work fine
    before now and other than the PC crashing i can't think what could have hap
    pened

    any ideas?

    Andy

    ps all i really want is the data off the thing! (i know i should have backed it up :-( )
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,497
    First Name:
    James
  3. andyg101

    andyg101 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    4
    ok, so if it is this problem with 98se, why does the device now not work on any computer that i use(ones with xp etc installed)? :( this is making me crazy!! I will try contacting microsoft though

    Thanks

    Andy
     
  4. TechGuy42

    TechGuy42

    Joined:
    Oct 3, 2004
    Messages:
    215
    Actually that was for Compaq Flash Cards not Jump Dirves. And there is no problem with 98. But there is a catch to use the Jump Drive with 98. The preloaded drivers on the Jump are for Win XP so you need to download the 98SE or 98 drivers for that specific Jump Drive and it should fix your problem. As Windows 98 does nto have Plug And Play Capabilities. You may want to run the add new hardware in the control panel. Le tme know if you need further help ir if this helps. Please rate me on my affero link. The link is below
     
  5. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,497
    First Name:
    James
  6. andyg101

    andyg101 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    4
    sorry guys, way ahead of you on that one. I have installed the drivers on both the 98se machines i was trying to use(i'd been using the drive successfully for a number of months) and i'd been using it on xp machines aswell.

    The problem manifests itself in three different ways on each machine though.

    98se no 1: after having the problem(code 10 error) i completly removed the driver for the device and stripped all files/registry entries to do with it, and re-installed.(now the device appears to be fine in device manager but the drive does not appear in explorer for me to access the files)

    98se no 2: much the same, except after re-installing the drivers the device now won't even function. When i plug it in the hourglass symbol appears as if windows is doing something and just stays indefinitely till i use task manager to shut down whatever isn't responding.

    xp : the device is detected etc etc, but after a couple of minutes a bubble pops up saying that there were errors installing the device and it doesn't appear in explorer.

    I'm totally bewildered why it has stopped working.

    andy
     
  7. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,497
    First Name:
    James
    I would assume that the pendrive is now faulty from the crash, though I don't how unless you were transferring data to it at the time. If it's less than a year old you are still in warranty
     
  8. andyg101

    andyg101 Thread Starter

    Joined:
    Feb 15, 2005
    Messages:
    4
    yeah i guess that looks like what i'll have to do. Spoke again to lexar and they say they can do the warranty turn around etc in 30days, so I guess I'm gonna have to do that. They even say they might be able to get the data back. here's hoping. Any other suggestions would be more than welcome.

    Thanks guys

    Andy
     
  9. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,497
    First Name:
    James
    I don' know much about pendrives in terms of the hardwware, but my guess is that the drive must have been corrupted when the computer crashed.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/331113

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice