USB Mass Storage OTI driver WM_USER_DEV_NOTIFY not pumped

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

saravanan

Thread Starter
Joined
Mar 31, 2004
Messages
1
Hai I get a fault in OTI USB 6808 www.oti.com USB Key ,I wrote a small application to monitor the Windows Message WM_USER_DEV_NOTIFY or WM_OTI_DEVICE_CHANGE message but to my bad lluck ia m getting only WM_DEVICE_CHANGE i am using the default USB Driver and a library given by the OTI OEM Manufacturer i have attahced my completely souce code with the libraries source also Sugegst me where iam wrong

My purpose is to read Device Information serial No and the drive ie mapped for the USB disk

We have two Libraries such as MU828it.dll and OU828it.dll if u learn the "MU828it.txt"and other one u can find the exported function and also a small application source code i have followed the same and developed my own MFC Application and the message WM_USER_DEV_NOTIFY is not pumped

mail me in [email protected] for full source code i have uploaded read me file which has sample source

My boss kills me need ur help
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top