Usb mice not working, usb sticks yes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

throbulator

Thread Starter
Joined
Nov 16, 2011
Messages
1
Very very strange problem I'm having right now and I do not think there is an easy fix but I wanted to shoot it out here to see if there is a possible solution, or find out WHAT exactly is the problem.....

it started a little bit yesterday, 1 time the mouse stopped working. I changed it for another mouse, same thing. I restarted and the problem went away and worked flawlessly for the rest of the day....

today it was working for a couple hours, and now the problem has come back and it wont go away....

I have a ASUS G72gx Laptop. the touch pad works.

I've tried taking out the battery for 5 minutes. the first time i tried this the mouse worked for 10 seconds when it turned on. After that no. tried turning it on without the battery as well.

BTW I have dual operating systems.... windows 7 and UBUNTU. they both have the exact same problem. thiss led me to believe that its a hardware issue (/cry) but i put a usb stick in and it worked properly......

how could this be happening...... I think there's a ghost in my machine....

when the mouse is plugged in theres no detection noise (dung ding!) obviously when the usb stick is put in it plays the noise. Just now as I was typing, i got the noise, I clicked the add hardware icon down the bottom, and it sais there is a unknown device plugged in and it cant get the driver. this has never been a problem for either of these mouse. It tells me to try and take it out and put it back in, but I haven't tried yet I just wanted to see what would happen.

well, I just took it out and put it back in, and its working now :confused:... God computers are weird sometimes..... at least I don't have to replace anything (better not speak to soon :() posting anyway, just to spook everyone :eek:.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top