1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Nightmare

Discussion in 'Hardware' started by theshootist, Jul 3, 2007.

Thread Status:
Not open for further replies.
  1. theshootist

    theshootist Thread Starter

    Joined:
    Jun 13, 2006
    Messages:
    3
    this may be the most frustrating thing ive ever encountered: when i connect a webcam to any of my usb ports, my mouse (regardless of the port it's plugged into) is disabled. this problem is not soled by using either a different webcam ,mouse, or both. so far this is what ive tried and come up with.

    I updated the mouse driver to the latest version offered by Microsoft for my intellimouse explorer 2.0a
    after doing this, the two devices seem to uninstall and reinstall each other every 2 seconds or so.
    i have disconnected the mouse and used the keyboard for navigation(as best i could) and found in the device manager under human interface devices that the driver status for "usb human interface device" shows "error 10" this device was not able to start properly" navigating with my ps/2 keyboard is also frustrating because doing things related to the webcam randomly sets off a blaring system alarm that is only silenced by shutting off the computer.

    i am able to get the webcam running via the keyboard after disconnecting the mouse but that alarm goes off if i try andthing else.

    two other identical devices are listed under human interface devices:
    HID-compliant consumer control device

    i have uninstalled the 5 usb universal host controllers and the 5 usb root hubs using the device manager and restarted allowing them to be reinstalled. the info in the device manager was updated and now displays more information about the universal host controllers than before the reinstall they are:
    intel(r) 8201eb usb universal host controller - 24d2
    intel(r) 8201eb usb universal host controller - 24d4
    intel(r) 8201eb usb universal host controller - 24d7
    intel(r) 8201eb usb universal host controller - 24de
    intel(r) 8201eb usb2 universal host controller - 24dd

    before they were all simply: usb universal host controller.



    the webcam is the Microsoft Livecam VX-3000 but im all but certain the problem lies with my usb ports or at the very least, their drivers.

    Perhaps it has something to do with the plug and play software device enumerator?

    tried using an adapter to plug the usb mouse into a ps/2 port...to no avail. also, I'd like to fix this, not just work around it though i understand this may not be possible.
     
  2. barey

    barey

    Joined:
    Jul 3, 2007
    Messages:
    2
    try reinstalling the chipset drivers
     
  3. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    uninstall MS mouse drivers, they are completely unnecessary and create many conflicts. If you miss some of the features, here is a free mouse driver software to put them back.

    Download at very bottom of article....
    http://www.pcworld.com/article/id,117821/article.html
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/591407

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice