USB not recognizing Endoscope Camera

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

megavolt

Thread Starter
Joined
Apr 29, 2007
Messages
24
I have bought a cheap USB endoscope that is suppose to get recognized automatically both in Windows 7 and XP. I tried out this camera on my old LG LE50 express laptop, which uses XP Professional, but the USB will not recognize this camera. I tried the camera on another XP laptop, and it worked. I also tried it on a Win7 desktop and it worked - therefore I am sure that it's not the camera itself. I ran sfc /scannow, deleted all the USB ports and devises so that they could re-install, and tried to find some sort of driver, but nothing helps. I took the battery out and waited for a while, hoping that something would reset in the motherboard, but it didn't help.
Can someone please help me?
Thanks
JK
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top