1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Optical Mouse/MSGSRV32

Discussion in 'Hardware' started by MHarkins, Apr 8, 2004.

Thread Status:
Not open for further replies.
  1. MHarkins

    MHarkins Thread Starter

    Joined:
    Apr 8, 2004
    Messages:
    3
    *Siiggghhhh*
    Alright, for 3 months now I have been having this problem. I've tried everything I can think of...Alright, heres whats been happening:

    About 3 months ago all of the sudden my mouse just...turned off. I would just casually be browsing the web, or playing games, and my mouse would just start blinking on and off, and about a minute later it would just shut off completely. I didn't click anything or mess with the setting. Then, the whole computer would sieze up. I have to hit Ctrl+alt+delete(God bless you little friend :D ) and after about 30 seconds the task manager window pops up. I see "Msgsrv32 [Not Responding]"
    Well, I end task and my computer starts to work again. Everything but the mouse. It just sits there. Lifeless.

    This happens every time I start up my computer. My mouse works for about 10 minutes. 20 minutes If I am lucky. I've tried everything to stop this, but nothing seems to work.
    I found a virus on my computer named "do.exe" which I deleted but that didn't solve anything...Somebody...HELP :confused: !

    Computer Specs:
    Dell Dimension 8100
    Windows ME
    128 MB RDRAM
    Microsoft Optical Wired Mouse

    Already Tried:
    -Updating Norton/Scanning
    -Using Norton Ghost to take my computer back to be like the day we got it.
    -Updating Drivers
    -Reinstalling Windows

    Another theory is this all started with the game "Command and Conquer: Renegade" I installed it 2 years ago and it made my computers sound screw up and lag...so bad I redid the whole Hard Drive. This all started around the time I reinstalled C&C: Renegade...probably not the best Idea...The game is uninstalled and the CD is now destroyed :mad: .
     
  2. Mr. PC Doc

    Mr. PC Doc

    Joined:
    Mar 15, 2004
    Messages:
    188
    check for a short in the wires.

    Also, did you update the correct driver?

    You may also want to turn the option off that automatically shuts down the USB. I am pretty sure it is in the device manager under USB.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/218521

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice