USB Over Current Status Detected, Computer will shut down in 15 seconds

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Akmorph

Thread Starter
Joined
Nov 14, 2002
Messages
114
This is the error I get on my Asus A8V Deluxe board. It was working fine a few hours ago, when I had it on the test bench. Now I put it in the case and hook everything back up , boot it up and right after Post it gives me this message. Asus has not returned my phone calls or my emails and for some reason im not really shocked.

Motherboard : Asus A8V Deluxe
Bios : 1017
CPU : AMD 64 3700+


Has anyone ever encountered this error ? or know how to bypass it ?

Thank you in advance

Daniel
 
Joined
Mar 18, 2005
Messages
3,390
Good Afternoon Akmorph, I would be very smartly removing the M/B and trying it on the bench once again.
I would be suspicious of the earthing tabs on the rear removeable escutcheon plate in the case interfering with the M/B sockets or something along those lines.
I sounds like some mounting problem may otherwise be involved.
qldit.
 
Joined
Apr 10, 2000
Messages
9,436
About all boards now have USB terminals that can be connected directly to the case's front panel. About all the wires I've seen for these front panel connections are loose and could be connected in the wrong order.

Be sure yours are correct.

Of course, if you had no device connected to one of these USB terminals on the front panel, it wouldn't be the source of your problem even if you did wire it up wrong.
 

Akmorph

Thread Starter
Joined
Nov 14, 2002
Messages
114
Thanks guys..

I looked at alot of message boards that night and it seems that this came with the 1017 BIOS Upgrade for the Asus A8N Deluxe Board. I ended up rolling my bios drivers back to 1015 and the pc has been working fine since then.

Im guessing that since so many people were having an issue with this after that update that its not my pc and something dealing with that upgrade.

Either way the pc works and is back in the gaming world once again.

Thank you for your assistance and knowledge.
 
Joined
Mar 18, 2005
Messages
3,390
Good Morning Akmorph, thanks for the update, that is most interesting.
Well done with the fix!
There are several cases recently where buggy BIOSes were involved.
It is a worry!
Cheers, qldit.
 
Joined
Aug 1, 2006
Messages
1
Sorry for a stupid question but how would I go about setting my bios drivers back to 1015 without being able to get past the USB Over Current Status Detected?
 
Joined
Sep 6, 2006
Messages
1
Hi there, i see you posted the forum message below, did you get an answer anywhere because i have the same problem and dont know how to roll back the bios or fix the problem!

any help much appreciated,

Thanks,

Clive.



your message:
Sorry for a stupid question but how would I go about setting my bios drivers back to 1015 without being able to get past the USB Over Current Status Detected?
 
Joined
May 3, 2006
Messages
22,466
Download the bios flash to a bootable floppy disk and boot to it and flash the bios that way.
If you say you have no floppy drive, well that's another reason to have one is all. I fail to believe how many pc's are built today without them, and for what to save $4-5.
You two should also post your questions as a new post so as not to dilute this one.
 
Joined
Apr 10, 2000
Messages
9,436
funkykitten,

Posting your e-mail address naked and in the open on a web page is an invitation to spam disaster. After years of bliss, someone did my father-in-law that "favor" and after about three months, he was up to about 200 a day and in six months, about 375.

We had to change his address.
 
Joined
Jun 20, 2006
Messages
1,140
Akmorph said:
Asus has not returned my phone calls or my emails and for some reason im not really shocked.
Despite the fact that Asus has a reputation for superior MBs, their tech support is far from superior. I have tried more than once to get a response from them on issues, but when I did get one at all, it was nothing more than a stonewall. My next motherboard will not be an Asus.
 

Akmorph

Thread Starter
Joined
Nov 14, 2002
Messages
114
Rich-M said:
Download the bios flash to a bootable floppy disk and boot to it and flash the bios that way.
If you say you have no floppy drive, well that's another reason to have one is all. I fail to believe how many pc's are built today without them, and for what to save $4-5.
You two should also post your questions as a new post so as not to dilute this one.
I totally agree.. I wouldnt build a pc without one these days .. Although I use other excuses .. such as a MITSUMI USB2.0 & FDD DIGITAL CARD READER FA404A/404M It has a usb as well as a memory card reader built right into it. Talk about convenience and quality rolled into 1
 
Joined
Jun 25, 2007
Messages
2
Rich-M said:
Download the bios flash to a bootable floppy disk and boot to it and flash the bios that way.
If you say you have no floppy drive, well that's another reason to have one is all. I fail to believe how many pc's are built today without them, and for what to save $4-5.
You two should also post your questions as a new post so as not to dilute this one.
Even downloading to a boot-up floppy, I still can't manage to get past the error. It occurs during POST after the harddrive detection. I am actually having the same issue with a different motherboard, Asus P5L-MX. I've so far built about 50 computers with this motherboard, this is the first one acting up. Not really sure what to do with it. Like I said the boot-disk can't bootup because the error occurs before it. Any help is appreciated greatly
 
Joined
Jun 27, 2007
Messages
4
The Asus board that came to me had 4 jumper settings to allow wake on USB.

Pins 1-2 = +5V (normal set-up)
Pins 2-3 = +5VSB (wake on LAN) - check PSU rating for 5VSB

2 of the four jumpers were missing so no 5V supply. Hence in this case not "Over current" at all.

Anyway check your manual/motherboard for these jumper settings. You will need to have a jumper on each one be it pin 1-2 or 2-3.
 
Joined
Aug 31, 2007
Messages
3
I just registered to say that I went trougth a lot of Websites to find my answer for this same problem and I'm here to tell what was actually my problem.

I used the Asus EZ Flash from BIOS to update it to the latest BIOS (still beta - 1201) and the problem was not solved. Left it this way.

I tried removing the motherboard from the case, and yet no solution.

My problem was that a USBPWR jumper was MISSING. YES, that's correct. There were only three of the four jumpers needed for USBPWR on the motherboard. The problem was solved as soon as I correctly jumpered it.

Took me a while to figure that, I hope it helps someone.


Just to add: My motherboard is a P5VD2 - VM (P5VD2-VM)
 
Joined
Sep 13, 2007
Messages
5
I tried unplugging things from all my USB ports, going into the bios, and incessantly restarting my computer but the thing that fixed it for me was simply turning off the power switch on the back of my power supply until the lights on the motherboard turned off then turning the switch back on and booting up the computer. It works fine now.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top