1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB > Parallel cable. Driver does not automatically load in XP home SP3

Discussion in 'Hardware' started by guymark, Feb 11, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. guymark

    guymark Thread Starter

    Joined:
    Feb 11, 2012
    Messages:
    1
    Hi

    If anyone could please shed some light on this please, it would be really helpful. I am not getting too far in my attempts to resolve this so far.

    I purchased a cable which converts USB to parallel and it claims that on XP the installation is automatic as it used a built-in driver. Only problem is that it doesn't want to do that for me. Instead when I plug in the cable, the PC makes the usual "dong-ding" and it then tells me a new USB device has been detected and it opens up the wizard. It does not seem to find what it is after.

    The cable does work on a friends PC without any problem, so the fault would seem to be with my hardware of software.

    Hardware: Advent 4011, 2GB ram
    Software: Windows XP Home, SP3 installed and auto updates are on.
    More info at the bottom of the post from the TSGinfo program.

    USB ports on the Advent 4011 can handle 500mA and other devices including webcam, broadband dongle etc all work ok. It is only the usb>PP cable that fails.

    I have found the file it apparently should be using - usbprint.sys - and tried manually pointing the wizard at it - but I think it is wanting an .inf instead.

    Any guidance would be really helpful please.

    Many thanks
    Guy
    PS: I thought "XP" was a sensible tag but it is rejected as only two letters, I put "win xp" instead but doubt too many folks would search for that.



    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
    Processor: Intel(R) Atom(TM) CPU N270 @ 1.60GHz, x86 Family 6 Model 28 Stepping 2
    Processor Count: 2
    RAM: 2037 Mb
    Graphics Card: Mobile Intel(R) 945 Express Chipset Family, 224 Mb
    Hard Drives: C: Total - 111470 MB, Free - 69053 MB;
    Motherboard: DIXONSXP, Advent 4211
    Antivirus: AntiVir Desktop, Updated: Yes, On-Demand Scanner: Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1040552