1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

usb plug & play problem doesn't recognize device

Discussion in 'Hardware' started by Lorissajane4, Feb 4, 2007.

Thread Status:
Not open for further replies.
  1. Lorissajane4

    Lorissajane4 Thread Starter

    Joined:
    Feb 4, 2007
    Messages:
    1
    My sony pcv v200g all in one desktop with XP home edition recently stopped recognizing any devices that are plug and play. my flash drive, lynksis wireless adapter, etc. all of the sudden don't work in any of the 4 usb ports. The printer and my dell axim cradle still work in all of the 4 usb ports. I did full a full restore and they still do not work. On device manager there are no yellow exclamations. When I click on the unknown device it says there are no drivers for this device. When you click on update drivers it says the best driver was already being used. Any ideas.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/541176

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice