USB port problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bundo413

Thread Starter
Joined
Nov 3, 2007
Messages
21
I recently recovered from a catastrophic system failure, and am having problems with my mainboard's USB slots. If I have anything plugged into them at boot up (mainly my keyboard and mouse) it will get to the point where it's about to show the windows xp logo, but just stays a black screen and the LED's on my peripherals just blink. If they're not plugged in everything is fine. Im using a PS2 keyboard and mouse to do this. I have XP service pack 3 installed and every time I try to get USB drivers off my mainboard CD it refers me to a download for SP 1. Any help would be greatly appreciated.
 
Joined
Apr 19, 2007
Messages
2,503
Have you turned your USB ports on in your Bios or are they on Disabled? Jazz
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top