1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB ports don't work (Asus P4P800Dlx)

Discussion in 'Hardware' started by pcgamer, Sep 22, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    I have an Asus P4P800 Deluxe and the back usb ports do not work.
    Its all 4 thats not working so could there be maybe a jumper or bios (checked but couldn't find it) setting that disables them.
    I also have 2 usb ports that I connect from the mobo with a cable, those work just fine.
    SOOOOO
    ????????????? :confused: ???????????????
     
  2. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
  3. gotrootdude

    gotrootdude

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    What's in your device manager under "usb host controllers"? any exclaimation marks.. Did you install raid or IDE drivers?
     
  4. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
  5. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
  6. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
  7. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    bumping
     
  8. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    come alive my tread
    please someone help
    I want to be positive that it is a hardware prob so I can RMA it.
     
  9. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Stop bumping the thread every 30 minutes. Look in the BIOS for anything relating to your USB ports. Also, look in the manual for any jumper settings related to your external USB ports. How do you know that they are not working? What are you trying to connect to these ports??
     
  10. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    I'm not bumping every 30 mins.
    My last post was 2 months ago.
     
  11. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    What ever you try to connect it doesn't function.
    Computer doesn't detect the connected device.
     
  12. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Sorry. Anyway, did you look in the BIOS settings? Is this a new OS installation? Has it ever worked?
     
  13. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    I got this from newegg refurb.
    The front ones that I connected to the mobo with cable work. BUt none of the back ones work.
    I checked the bios but there is nothing in there.
     
  14. pcgamer

    pcgamer Thread Starter

    Joined:
    May 1, 2004
    Messages:
    128
    They never worked since I got it.
     
  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    When you say there is nothing in the bios, there must be something that relates to USB?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/277064

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice