1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB ports have power but not in device manager

Discussion in 'Hardware' started by sirgregory1st, Nov 2, 2010.

Thread Status:
Not open for further replies.
  1. sirgregory1st

    sirgregory1st Thread Starter

    Joined:
    Nov 2, 2010
    Messages:
    2
    XP Media Center sp3 Gateway
    (with replaced Geforce 6100-M9 mb 410 chipset)
    2 gig ram AMD 64x2 2000+ processor
    4 USB ports on back, 2 USB ports on front

    Ok, ever try so much to fix something that you are thinking about taking it to the back yard, pouring gas on it and lighting it on fire.. well I'm there. Help please. (I feel like I've tried everything to fix this glich)

    USB ports have power but not recognized by the computer.
    No error (it doesn't even regonize them enough to give me that)
    No problems listed under Device Manager states they are functioning properly
    Device manager lists pci to Usb something, one more thing like that and two root hubs
    (shouldn't there be more there? there use to be like 10 items under that catigory I thought)

    Ok here's what I've tried not necessarly in this order (and rebooted each time with no success)
    1) unplugged the power left for 30 min replugged back in and booted up
    2) reinstalled MB drivers. nforce 15.24 WHQL (that was most recent I could find)
    3) reinstalled sp3.. tried sp1a but had error newer was there.. tried sp2 and same thing.
    4) checked BIOS enabled USB 1.0+2.0 (it was already enabled, disabled it, restarted enabled it again)
    5) Enabled everything with USB in the name in BIOS..
    6) reset BIOS to factory defaults
    7) Tried to uninstall sp3 but its on my windos disk.. and spuninstal.exe (or what ever the right name to unstall it was is not there)
    8) reinstalled windows (recovery) and all drivers, updates etc..
    9) the front USB ports werent hooked up to MB.. (never really use them), I checked the jumpers and hooked the front ports up to check them.. Power but same thing as 4 USBs on back.
    10) check with scandisks and a USB mouse (windows doesnt notice i even plug anything in.. work but light up with power, front and back)
    11) went into registry .. where USB is at.. Checked to make sure no upper limit or lower limit was set. and is not even there. (there are 11 folders though labled 0001 0002 etc.. with various things in each.. still no limits though..)
    12) installed older versions of drivers.. even the one from biostar's homepage 2006 I think it was. (the new one above is on it now)

    I think maybe I tried a couple more things but lost track.
    Is there drivers i'm missing maybe.. That nforce says sp1 or higher must be installed or USB 2.0 will loose function.. so maybe there's something to do with that... Who knows but I'm loosing my mind. Other than USB's not working everying it going great.
     
  2. sirgregory1st

    sirgregory1st Thread Starter

    Joined:
    Nov 2, 2010
    Messages:
    2
    anyone... anyone?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/960107

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice