Solved Usb problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Marshall.T

Thread Starter
Joined
Jun 19, 2021
Messages
2
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit, Build 7601, Installed 20210618063640.000000+600
Processor: AMD A10-7890K Radeon R7, 12 Compute Cores 4C+8G, AMD64 Family 21 Model 56 Stepping 1, CPU Count: 4
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GT 710
Hard Drives: C: 984 GB (592 GB Free); F: 878 GB (336 GB Free); H: 0 GB (0 GB Free);
Motherboard: ASUSTeK COMPUTER INC. A68HM-K, ver Rev X.0x, s/n 160470290703876
System: American Megatrends Inc., ver ALASKA - 1072009, s/n System Serial Number
Antivirus: Avast Antivirus, Enabled and Updated.

After reinstalling windows 7, nearly all my ports do not recognize any plugged into the ports,
usb mouse, usb keyboard, usb gaming controllers, everything on the back of the computer doesn't read anything,
the only ports that do work are the ones on the front of the computer,
after trying some of the recommendations such as uninstalling a driver, I lost the ability to use my mouse until I plugged it into a different
port on the front, and the old port the mouse was in will no longer install or recognize the mouse.
I've tried changing the power settings on the usb ports and restart the computer, no change.
There is nothing wrong with any of the usb's, before reinstalling windows 7, everything worked fine,
in the device manager, it says everything is working fine, no errors or question marks,
things just will not install ?
 

Marshall.T

Thread Starter
Joined
Jun 19, 2021
Messages
2
I tried the installing of the Motherboard drivers, and it has worked,
I'd just like to thank plodr and flavllee or their help, it was most appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top