1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Problems

Discussion in 'Hardware' started by rlwalker, Feb 1, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    While running device manager in safe mode using windows 98 se on a compaq presario 1247 laptop

    I have an entry that I cannot delete. I do not need this entry.

    I get the following message when trying to remove or clean device manager.

    Setup cannot load the installer (lexusbci.dll) for the lexmark MFP hardware being installed. Contact your hardware vender for assistance. I have but no respomse.

    I cannot install any usb devices and am thinking this may have something to do with it.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome.

    That shouldn't have anything to do with your ability or inability to install USB devices.

    Do you have a Lexmark printer installed? Do you have any USB devices that work?

    Can you post your IRQ list? Start, run, type msinfo32 and hit ok, go to hardware, IRQs, edit, select all, edit, copy and come back and paste.
     
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
    Lexmark provides a uninstall utility for some units on their site. What model is your unit?
     
  4. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    Here is the msinfo AcaCandy. Thanks for the quick response.

    0 System timer
    1 Standard 101/102-Key or Microsoft Natural Keyboard
    2 Programmable interrupt controller
    3 (free)
    4 Communications Port (COM1)
    5 (free)
    6 Standard Floppy Disk Controller
    7 Printer Port (LPT1)
    8 System CMOS/real time clock
    9 ACPI IRQ Holder for PCI IRQ Steering
    9 ACPI IRQ Holder for PCI IRQ Steering
    9 NETGEAR FA511 CardBus Notebook Adapter
    9 Trident CyberBlade i7 (v6.50.5495-19.47ICD)
    9 Lucent 56K V.90 PCI DF Modem
    9 Texas Instruments PCI-1211 CardBus Controller
    10 SCI IRQ used by ACPI bus
    11 ACPI IRQ Holder for PCI IRQ Steering
    11 ACPI IRQ Holder for PCI IRQ Steering
    11 VIA PCI Audio Controller (WDM)
    11 VIA Tech 3038 PCI to USB Universal Host Controller
    12 Synaptics PS/2 TouchPad
    13 Numeric data processor
    14 Primary IDE controller (dual fifo)
    14 VIA Bus Master PCI IDE Controller
    15 Secondary IDE controller (dual fifo)
    15 VIA Bus Master PCI IDE Controller
     
  5. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    The USB controller is appearing. What happens when you plug a USB device in?
     
  6. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    When I plug in a device it finds unknown device with red x. I enable and reboot. Get the yellow exclamation point.

    I have downloaded the sandisk cruzer micro (thumb drive) driver for WIn 98se from sandisk.com. Installed, unistalled, installed, uninstlled and on and on.

    still no drive.

    This thing works perfect on my Windows xp machine.

    I have also benn trying to hood an external hard drive and am having the same problem.

    The samething was happening with network so i went with pcmcia card.

    I do hope you could help.

    Someone has mentioned adding lastdrive= to the config sys. file

    Thanks

    Rob
     
  7. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
    For the Lexmark, have you tried the drivers from the Lexmark website? Have you checked to see if Lexmark offers an uninstaller for your Lexmark unit?

    Also you should try some off those steps in Safe Mode.
    http://www.pchell.com/support/safemode.shtml

    In Safe Mode go to Device Manager and remove all the USB Controllers, hubs, LExmark devices, and everything else under the USB category. The reboot and let Windows redetect and reinstall the USB.

    You may also want to note down the USB controller information - is it Intel, VIA, SIS, etc. Most likely the manufacturer has released new drivers wich may address certain USB issues.


    Also note that Windows 98 needs drivers for almost every USB device unlike Windows XP which has built in drivers for USB drives, keys, and many other devices.
     
  8. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    I have downloaded the lexmark removal file and this has removed the lexmark from the system.

    I still have the USB problem.
    I am trying to install the sandisk cruzer micro drive and it keeps finding an unknown device.

    I have downloaded the setup from sandisk.com. Run the setup problem but it still finds unknown device.

    Any more help appreciated
     
  9. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Go to the device manager, click on the unknown device, and choose "UPDATE DRIVERS" --- have the cd with the drivers in the cdrom drive.
     
  10. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
    Is every USB device found as an unknown device? If so you have a problem with the USB drivers or the actual USB controller.
     
  11. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    If it is the usb controller what would be the next move. I have deleted it and re-installed from windows 98 cd. Is there anymore that I can do except PUNT.

    Thank you
     
  12. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
  13. rlwalker

    rlwalker Thread Starter

    Joined:
    Feb 1, 2005
    Messages:
    7
    I have just downloaded and installed the VIA Hypersion drivers. Still nothing. I get unknown device under USB with yellow exclamation mark
     
  14. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/325800

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice