1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB seems to be preventing Boot

Discussion in 'Windows Vista' started by metalmaniac001, Dec 16, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. metalmaniac001

    metalmaniac001 Thread Starter

    Joined:
    Dec 16, 2010
    Messages:
    4
    I have a Dell Inspiron 530 running Vista, It has always worked like a champ.

    Well last night and today I go to turn on the computer and it stays frozen at the BIOS Screen. It wont boot up beyond that. I disconnected all USB devices from the tower and it boots up just fine, and works if I plug them in once the computer is completely booted.

    I restarted the computer again with just a USB keyboard plugged into the computer and same thing, freezes at the BIOS screen, wont start up or enter a boot menu or anything.

    Please help!
     
  2. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Howdy

    when you say All the USB devices what devices are you talking about?
     
  3. metalmaniac001

    metalmaniac001 Thread Starter

    Joined:
    Dec 16, 2010
    Messages:
    4
    Just a USB Keyboard, USB Mouse, and USB Speakers.

    Dont know if it matters but I have USB drives in the front and back of the tower and no matter where these may be plugged in, it makes no difference, still will not boot if they are plugged in.

    I have even tried just one at a time, still the same result.
     
  4. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Understood.... I thought mabe a faulty keyboard but not when you try all them.

    After the PC has booted and you plug the keyboard in can you use the keyboard then?
     
  5. metalmaniac001

    metalmaniac001 Thread Starter

    Joined:
    Dec 16, 2010
    Messages:
    4
    Yup, Using it right now lol.
     
  6. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
    Very strange....did you get any Discs with the PC and about how old is it?
     
  7. metalmaniac001

    metalmaniac001 Thread Starter

    Joined:
    Dec 16, 2010
    Messages:
    4
    The Pc is about a year and a half old. I actually just did a complete reformatting on it just over a month ago. Since then, it has been running perfect until last night. I have all the discs (OS and Drivers) that came with the PC.
     
  8. Megabite

    Megabite

    Joined:
    Apr 5, 2008
    Messages:
    11,761
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/968925

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice