1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

USB Vista Install hangs at Copying Files at 43%

Discussion in 'Windows Vista' started by needinstallhelp, Jan 4, 2013.

Thread Status:
Not open for further replies.
  1. needinstallhelp

    needinstallhelp Thread Starter

    Joined:
    Jan 4, 2013
    Messages:
    1
    On a 4 year old gateway amd64 desktop, the original hard drive failed and I'm trying to put vista on a new seagate hard drive. Windows Vista Installer and a Windows PE flash disk I had both recognize the new hard drive, so I don't believe this is a driver issue. However, whenever I try to run a vista install off a 4GB flash drive, the installation hangs at 42% or 43% for "Copying Windows Files". I got the install disk from the official digital river source and have tried redownloading the installation files and placing them on different flash drives, but I still get the same problem. I have disabled the BIOS virus protection as well. I've tried reformatting and repartioning the new drive as well, but have had no luck. Does anyone here have any idea how to make Vista install. :confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1083761

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice