USB Vista Install hangs at Copying Files at 43%

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

needinstallhelp

Thread Starter
Joined
Jan 4, 2013
Messages
1
On a 4 year old gateway amd64 desktop, the original hard drive failed and I'm trying to put vista on a new seagate hard drive. Windows Vista Installer and a Windows PE flash disk I had both recognize the new hard drive, so I don't believe this is a driver issue. However, whenever I try to run a vista install off a 4GB flash drive, the installation hangs at 42% or 43% for "Copying Windows Files". I got the install disk from the official digital river source and have tried redownloading the installation files and placing them on different flash drives, but I still get the same problem. I have disabled the BIOS virus protection as well. I've tried reformatting and repartioning the new drive as well, but have had no luck. Does anyone here have any idea how to make Vista install. :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top