usb WIFI adapter does not get IP address

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

legyed

Thread Starter
Joined
Sep 21, 2008
Messages
1
I'm trying to connect to the internet from a Celeron - Windows XP PC via wifi router using a usb wifi adapter. The adapter sees the wireless WEP enabled network, connects to it but cannot get an IP address. Tried three different adapters (D-link, Netgear, WIFI Lan - 400) but no prevail. Tried static Ip, didn't work.
Any suggestions?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Disable ALL encryption and any MAC filtering on the router to try to get connected. When you get that working add encryption back in, I recommend WPA and not WEP. If you must use WEP, use ONLY the hex keys, not the ASCII passphrase.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top