1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

usb WIFI adapter does not get IP address

Discussion in 'Networking' started by legyed, Sep 21, 2008.

Thread Status:
Not open for further replies.
  1. legyed

    legyed Thread Starter

    Joined:
    Sep 21, 2008
    Messages:
    1
    I'm trying to connect to the internet from a Celeron - Windows XP PC via wifi router using a usb wifi adapter. The adapter sees the wireless WEP enabled network, connects to it but cannot get an IP address. Tried three different adapters (D-link, Netgear, WIFI Lan - 400) but no prevail. Tried static Ip, didn't work.
    Any suggestions?
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Disable ALL encryption and any MAC filtering on the router to try to get connected. When you get that working add encryption back in, I recommend WPA and not WEP. If you must use WEP, use ONLY the hex keys, not the ASCII passphrase.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752056

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice