USBPort.SYS BSOD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

billh2

Thread Starter
Joined
Jan 29, 2004
Messages
55
This all started with an attempt at installing an Ipod.
System: Windows XPSP2, 2.4G 2G Ram 240G SATA Drive

Had a Microsoft wireless mouse and keyboard.

When I plugged in the Ipod, I received a "Unknown USB Device" error. The mouse stopped working. Replaced the mouse and rebooted.

With no USB Devices plugged in, I now get a constant popup "USB Device has malfunctioned"
On Reboot: Blue Screen of Death

IRQL_NOT_LESS_OR EQUAL_TO

At the bottom,

USBPORT.SYS B9685685 (Don't have the second number handy)

The USBPORT.SYS is 140KB, Dated 8/3/04

Disabling and uninstalling the USB ports has no effect. THe board is an Intel 965. I Updated the BOIS, downloaded the latest chipset file.
With all ports enabled, I get a constant USB error, even though there are no usb devices plugged in,

Anyone have any ideas?
Thanks
Bill
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top