1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Used Ad-Aware and Spybot and now I can not

Discussion in 'Web & Email' started by Wuts a CPU, Jun 28, 2004.

Thread Status:
Not open for further replies.
  1. Wuts a CPU

    Wuts a CPU Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    6
    I used Ad-Aware and Spybot last night and now I cant access the internet or my email. I have a COX cable modem, and I am running Windows XP. Please help me!
     
  2. MSM Hobbes

    MSM Hobbes

    Joined:
    Apr 22, 2004
    Messages:
    6,554
    After installing Spybot Search & Destroy, yea, it destroyed my connection too.

    Coincidence or not, after uninstalling SS&D, I'm now free to spread havic and pandemoneum across the 'net. ;) Seriously, don't know what type of conflict was going on, but all is better w/o it on my particular system; Win98SE, w/ ZoneAlarmPro, and avast! Maybe there is some unfriendly code lurking between these programs? :confused:
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Used Aware Spybot
  1. fionab2233
    Replies:
    2
    Views:
    178
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/244294

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice