1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved used Advanced Systemcare 10 , router now slow off & on

Discussion in 'Networking' started by etherdose, Jan 6, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. etherdose

    etherdose Thread Starter

    Joined:
    Mar 19, 2007
    Messages:
    489
    First Name:
    Michael
    Super frustrated.

    I have used Advanced Systemcare 10 and also earlier version. It seemed to do a good job at uninstalling, registry cleaning, program startup control, process management and defragmentation. So I purchased the FULL pro version which unlocks many other features. One such feature is Internet Boost. So, excited and hoping for a difference, I used it and it changed many of my default settings, (supposedly to increase my wireless browsing to my Uverse Router. We use the highest net speed that AT&T will allow through Uverse without it being "business class". After this, I noticed the speed was odd on ALL computers (3 desk pcs, 3 cell phones using the net,) acted weird. It would go fast for maybe all of 5 minutes, then go REALLY slow, (like freezing on web pages and pausing for minutes before loading.) I have tried using both Firefox and Chrome browsers and there is no difference. When trying to pay online bills, post in Face Book, do research etc this can become exclusively aggravating. What I do notice is that the cell phones (all 4g,) seem to be unaffected when ONLY using the "Wi-Fi" setting, (thus not using data but using my home router.) ___________________________ Please. I know I adjusted a few small things on the router but I don't think that this is the issue, as this went on BEFORE I tinkered with the router. NOTE = I also had uninstalled Advanced System Care and ALL of the Iobit side programs it comes with. Nothing I am afraid. I also did a router reboot and nothing.

    ~~~~~~~~~~~~Anyhow...thank you for help if I am may be given some. I am very grateful to at least post this and cross my fingers.
     
  2. lochlomonder

    lochlomonder

    Joined:
    Jul 24, 2015
    Messages:
    2,455
    Do you have any restore points you can use to undo the damage wrought by this program? By virtue of the fact the phones aren't affected, it shows there's nothing wrong with the router; it's all down to the changes made with this software.
     
  3. etherdose

    etherdose Thread Starter

    Joined:
    Mar 19, 2007
    Messages:
    489
    First Name:
    Michael
    No, this program has buttons for "optimal" but it had no restore that I saw. No, I don't have any restore points either. Any other ideas? Any programs better than this to do all the stuff it does?? I already use Ccleaner, but it is limited on what it can do. :~/
     
  4. lochlomonder

    lochlomonder

    Joined:
    Jul 24, 2015
    Messages:
    2,455
    Given the problems created by taking a scattergun approach to cleaning out information, you're best to avoid such programs like the plague. After all, running these options without understanding them properly has got you in this pickle in the first place.

    I would recommend you download and run NetAdapter Repair All In One, and choose ONLY the option under Advanced Repair. You'll have to reboot once that's done, so test it out afterward.
     
  5. etherdose

    etherdose Thread Starter

    Joined:
    Mar 19, 2007
    Messages:
    489
    First Name:
    Michael
    Ok. I will try this tonight. Thanks! (I have been on vacation and not home for a long time. Thank you for everyone's patience. =)
     
  6. etherdose

    etherdose Thread Starter

    Joined:
    Mar 19, 2007
    Messages:
    489
    First Name:
    Michael
    Ok...I ended up reinstalling Windows as a clean copy on a wiped hard drive due to other reasons. I decided to stay away from this program. I still use Iobit Defrag, Uninstaller and Driver program, but that is all. Thank you all for the help either way. =~)
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1183474

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice