used laptop w/o hard drive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pa19

Thread Starter
Joined
Nov 17, 2004
Messages
43
I am sorry about starting a new thread I looked for previous threads regarding my problem, did not find any. Also, I've been away 4 a while because this site has been of such help to me, all my problems have been solved. I am happy to be back; Happy Hollydays to everyone.
Here's my problem: I just bought a Gateway Solo 2500 laptop (just for Dj'ing) from a friend who, presumably, bought it on E Bay. Anyway, seems like the laptop was used by the Army and it came w/out a hard drive. So I purchased a 40 gig hd and, the screen wont light up. I've determined that there is nothing wrong with the power button. Is there a way to get the screen to light up so I can install Windows?
I'd be very gratefull if anyone can help me with this matter.
PA
Ps, on the key board there is a key that reads LCD/CRT I've hit several times, no response.
 
Joined
Jun 14, 2000
Messages
3,966
LCD/CRT is in blue right? (or some other color that the letter on the keyboard) usually indicating you need to hold down the Fn key then hit the LCD/CRT key - ususally may some other key combo.
 

Pa19

Thread Starter
Joined
Nov 17, 2004
Messages
43
Thanks for the reply but I tried every combination I could think of(probably all the wrong ones) and nothing works. I think it's something simple. Right now nothing seems to work.
pa
Ps, the LCD/CRT is green.
 
Joined
Feb 20, 1999
Messages
51,023
If you can't get the LCD to work, try plugging an external monitor and keyboard into it and keep the lid closed--it should default to the external monitor. Once you get Windows loaded you can fiddle with it.

I am going to move this to the hardware forum.
 

Pa19

Thread Starter
Joined
Nov 17, 2004
Messages
43
thanx for the reply Rugrat. your reply sent me to the Gateway site. I sent an e mail to their support techs and am waiting an answer from them. I will post their reply.
Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top