Useless logon dialog after system goes to Standby

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oserdavid

Thread Starter
Joined
Aug 5, 2006
Messages
25
After a clean reinstall - during which I (probably unneccessarily, since I'm the only user) entered a password, I got irritated with having to go through the Windows welcome screen to log on as myself (no password required - and I'm 'administrator', anyway, it says - or is that just adminitrator privileges?), I did a run, enter control userpasswords2 thingy, so now I come straight in on startup without having to do anything. However, the computer goes to standby after a period, and when I come back to it and briefly hit the power button to bring it out of standby - it produces a dialog box with my name in it and a password space. I will deal with the standby issue by fiddling with the 'power' thing in control panel, probably... but...

Never mind the fact that the password I entered during the reinstallation process is counted as 'wrong' - I discovered I can simply get over that problem (after 5 minutes of panic!) by hitting enter with the password space blank!!

Never mind, but how can I get that dialog box to vanish for good? (And, anyway, as an academic issue, why does the password I entered on reinstallation not work there?)

I'm running Windows XP Pro SP2.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,408
Control Panel - Power Options - Advanced tab - uncheck 'Prompt for password when computer resumes from standby' - Apply.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,408
"why does the password I entered on reinstallation not work there?"

Are you talking about a password for the special, usually hidden, 'Administrator' acount or a password for the User Account that you use? If the former, remember it 'cause you will need it someday (for going into SAFE mode). If the latter I have no clue.
 
Joined
May 27, 2007
Messages
205
Alternatively, you can just right click anywhere on your desktop, click on properties, then screensaver tab. Then click on power, advanced, and uncheck prompt for password, but, if this is a desktop, why do you have it going into standby? Just wondering.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top