User Access Code problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
This might be an Office 2007 problem, but I think it is a Vista problem.

New build
Vista Ultimate 64 bit
4 GB ram
2.13 GHZ dual core
80 GB HDD, SATA, 40 GB free

On 01 Feb, Vista installed, with user "U N".
[ ":) U N" is an alias to protect the identity of the innocent. :) ]
All subsequent action performed with user account "U N".
Office 2007 Standard installed using upgrade & Office 2000 CD for qualifying product.
All verified & activated.
At this point, Word, Excel & Outlook all worked.
Setup Outlook; transferred old outlook.pst to C:\user\UN\documents\email
Pointed Outlook to said folder.
Life was good. We could read old email, send & receive new email.
As best as I can recall, this was the last time Office 2007 programs were verified as working.
Norton Internet Security 2007 installed.
We could access the internet.

POP3 is comcast, not MSN as http://support.microsoft.com/kb/930008/en-us?spid=2520 notes.

On 02 Feb, user tried to install Act 2005, which failed.
Then, the user tried to install [ QuickBooks ] QB 2007, which failed. User called Intuit. They blamed & referred the user to Microsoft.
I uninstalled QB.
I installed the Windows Cleanup Utility [ which is 64 bit & Vista compatible ] & used it.
Then, I installed QB 2007 using the Program compatibility feature, with a setting of compatibility to Windows XP.
QB 2007 works well.

Open Outlook, Excel, Word and Windows tells us that the program has not been installed for the current user. This is the only user, except for "Administrator" on the computer.

I searched the internet & found references to "User Access Control". But the most recent reference was Dec 2006 & RFC. I found no references to the commercial Vista.

I turned off UAC, rebooted & viola, Office 2007 programs worked fine.
I turned on UAC, rebooted, Office 2007 programs did not work fine.

I repaired Office 2007 using the "change" feature in "programs & features. Same problem.

I uninstalled Office 2007.
Ran Windows Cleanup Utility, but no references to Office 2007.
With UAC on, I installed Office 2007. Same problem.

I uninstalled Office 2007.
Ran Windows Cleanup Utility, but no references to Office 2007.
With UAC off, I installed Office 2007. Same problem.

I tried to install Office 2007 in safe mode, but the Windows installer would not run.

With UAC off, when I opened Word, I received a message that "Word failed to start correctly last time. Starting word in safe mode will help you correct or isolate a staratup problem in order to successfully start the program. Some functionality may be disabled in this mode. Do you want start Word in safe mode?"
I selected "no".
I started word: winword /a
Life was good.

I turned on UAC, rebooted. Opened Office 2007 programs & the program has not been installed for the current user.

Re-install, repair re-install & sfc /scannow , have been considered. I will try sfc /scannow first.

I hope you can offer additional suggestions.

Sincerely,
RF123
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
What was the purpose in reporting this thread? What on the report post page is not clear about:
Please use this form ONLY to request a Moderator in case of a problem. Reasons can include: requesting a thread be moved or closed, report advertising messages, and problematic (harassment, fighting, or rude) posts. This is not a method of requesting technical assistance! Thanks!
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
JW:
The problem is that no one has responded.

Should the thread be moved to a different section, such as Business Applications?

RF123
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
I suspect it's simply because nobody really has an answer. I doubt a move to BA will help, there's less traffic there. :)

Remember, you're talking about a specific series of events in a specific configuration, not many people are going to be able to duplicate it.
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
Has a month of life in VistaLand been sufficient for clues [ or a solution ] to this issue?

:)

RF123
 

rainforest123

Thread Starter
Joined
Dec 28, 2004
Messages
8,256
1.
The computer's owner has decided to defer work on this issue.

2.
Someone with a UAC issue "chatted" with Microsoft & posted this:
"MS support took 3 hours on chat to decide that my user account is corrupted. Any other thoughts?"

Source:
Someone with a UAC issue "chatted" with Microsoft & posted this:
"MS support took 3 hours on chat to decide that my user account is corrupted. Any other thoughts?"

Source:
http://forums.microsoft.com/msdn/Sh...a0a9ca2c3a4&ticks=633088051034769587&PageID=1

RF123
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top