1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

User Account File Access

Discussion in 'Windows XP' started by psman1975, Jan 3, 2010.

Thread Status:
Not open for further replies.
  1. psman1975

    psman1975 Thread Starter

    Joined:
    Jan 3, 2010
    Messages:
    2
    I added a password to my Admin account on my Windows XP desktop PC; it is the only account on the computer. When I added the password (through Control Panel - User Accounts), the system asked if I also wanted to block other users from accessing files on my computer, since even if I added a user account, they still would be able to see my files. So I said yes to the question.

    Then I discovered that I could no longer access any shared folders on the desktop from my networked laptop. I deleted the password on my desktop pc, but it still won't let me access the files from my laptop. In Control Panel - User Accounts there is no option to unblock access to files. I tried my computer's help, but there was nothing there.

    In Windows Explorer - Sharing, all the folders that I want to share across the network have the proper boxes checked, but they are now disabled.

    This is occurring on my home system.

    Does anyone know how to undo the file folder blocking?

    Thanks.
     
  2. pccare_himanshu

    pccare_himanshu

    Joined:
    Nov 3, 2009
    Messages:
    97
    Try Setting Permissions for a File or Folder

    To set the permissions for a file or folder:
    1. Use Windows Explorer to locate the file or folder for which you want to edit the permissions.
    2. Right-click the folder, and then click Properties.
    3. Click the Security tab.
    4. To add a new access control setting to the folder, click Add.
    5. Select the users, computers, or groups that this access control setting is applied to, click Add, and then click OK.
    6. To remove an access control setting, click Remove.
    7. To edit the permissions for any group, select the user or group, and then use the corresponding check boxes in the Permissions pane.
    8. Click OK to accept the settings, click Cancel to cancel any changes you have made, or click Apply to apply the changes without closing the file or folder properties.
     
  3. psman1975

    psman1975 Thread Starter

    Joined:
    Jan 3, 2010
    Messages:
    2
    There is no Security tab in Windows Explorer in Windows XP. There is a Sharing And Security option in the pop up menu when you right-click on the folder name in Explorer, but it brings up the same dialogue as when you select the Sharing tab after clicking Properties. Please see my original post: the checkboxes on the Sharing tab are disabled, grayed-out, and are not accessible.

    This is a User Account problem, as far as I can tell. The solution you suggest is for individual folders; the problem was created in the User Account option of Control Panel. It is a systemic problem, not an individual folder problem, or at least I hope I don't have to go through all my shared folders and correct them one at a time. :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - User Account File
  1. SilverSurf
    Replies:
    13
    Views:
    848
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/890892

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice