User Accounts and Other Files Won't Open

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

haplyss

Thread Starter
Joined
Sep 22, 2008
Messages
47
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Pentium(R) Dual-Core CPU E5300 @ 2.60GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 2
RAM: 6109 Mb
Graphics Card: Intel(R) G45/G43 Express Chipset, -1265 Mb
Hard Drives: C: Total - 938406 MB, Free - 886307 MB;
Motherboard: Gateway, EG43M
Antivirus: Microsoft Security Essentials, Updated and Enabled

I tried to open a picture just to view it. The system asked what file do I want to open this file with. I opened a new user account, and it couldn't complete. Again it asked what file do I want to open this file with. This has been happening for a few days now. This computer has been working fine, since I bought it on October 22, 2009. Have I lost a library or dll? Does anybody have an idea what may be causing this situation?

Thank you for all and any answers,

haplyss
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top