User accounts unchecked box

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Swtri

Thread Starter
Joined
Jan 14, 2006
Messages
5
Hi, I'm having an annoying problem with XP Pro. In the "User Accounts" part of the Control Panel, I have the box "Show Welcome Screen" unchecked. This is ok, but my problem is when I check it again, and click Apply, I go back to that page, and the box is unchecked again! Can anyone please tell me why this part of my PC doesn't work?
 
Joined
Mar 23, 2005
Messages
6,052
Are you logged on as Administrator?
Try this from kelly's-korner. Line 30, Windows XP Doesn't Save User Settings. Instruction to run Regedits at top of web page.
 

Swtri

Thread Starter
Joined
Jan 14, 2006
Messages
5
none of em work, logged on to administrator: still doesnt; XP_Fix_logon doesnt work (DDL in use: MSGINA.DDL), etc.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top