User can only connect to her account to PCs where she is the local administrator

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tobeon

Thread Starter
Joined
Mar 24, 2004
Messages
26
This is a very strange problem that has been happing....

We run Windows Server 2003, all the client PCs run Windows XP Pro

-----

We have on user who can login to her PC fine, but if she tries to login to a different PC it will let her login but not load any of her files, rather than My Documents linking to her My Documents on the server it links to the local My Documents in her profile on the actual PC.

All the other network drives work fine, so she can connect to all the shared stuff etc but just not her own personal files (my documents, desktop etc) I have logged in fine on her PC and the others that we tested her account on.

after some playing we found out that on her PC she is set as the local administrator, if we remove that (as she shouldn't really be set as admin!) she suddenly has this connection problem (and likewise if we set her to local admin on one of the other PCs sudenly the problem is fixed!)

Any ideas why this might be happening?

Thanks very much for any help that anyone can give :)
 
Joined
Sep 28, 2005
Messages
3,477
Sounds like a corrupt profile on that one machine. Delete it and try again.
 

Tobeon

Thread Starter
Joined
Mar 24, 2004
Messages
26
but if you set the user as the local admin on the PC she can then login to that PC ok. it doesn't seem to be specific to any one machine, any machine she is admin on it works ok any machine she isn't well it doesn't work ok
 
Joined
Sep 28, 2005
Messages
3,477
Domain Setup? If so, giver her another Domain Account to use and see what happens.
 

Tobeon

Thread Starter
Joined
Mar 24, 2004
Messages
26
I am going to try deleting the user account and making a new one! I am assuming that will do the trick!

Thanks for all they very quick helpful replies! :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top