1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

User cannot run any Office applications even though they are admin member

Discussion in 'Business Applications' started by wstromer, Oct 2, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. wstromer

    wstromer Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    6
    I have an XP machine with Office 2k7 installed. I have one domain user who is listed as a member of the admins on this machine. This user cannot run any MS Office applications. When I launch any Office app as this user there is NO feedback and no error - it just does not run. Other users have no problems at all in running any and all applications including Office.

    I have uninstalled and reinstalled the Office apps as this user. This doesn't make any difference. Other users can run the apps just fine while the user that did the install cannot.

    I have even removed this users account from the machine and recreated the account, ensuring that this user is a member of the admins. They still cannot run the applications.

    I haven't a clue on solving this issue and would appreciate some feedback.
     
  2. AcidBurnz95

    AcidBurnz95

    Joined:
    Jul 17, 2008
    Messages:
    85
    Check your event logs to see if there are any error reported. Also check task manager to see if anything is (not responding)
     
  3. wstromer

    wstromer Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    6
    Nothing in event logs and no hanging processes.

    It's like the user didn't do anything.
     
  4. AcidBurnz95

    AcidBurnz95

    Joined:
    Jul 17, 2008
    Messages:
    85
    Can other users on that computer run Office apps? What about Administrator?
     
  5. wstromer

    wstromer Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    6
    All other users can run the apps without any problems, including administrators, and members of administrator group.
     
  6. eric996

    eric996

    Joined:
    Apr 3, 2008
    Messages:
    54
    How about installing it as another administrator and not that person. Also, did you go into My Computer >> Properties and clear out his profile from the advanced tab and then try the reinstall?
     
  7. wstromer

    wstromer Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    6
    I've tried both installing Office as that user and uninstalling and reinstalling as a different admin user. Same results.

    I have deleted that user profile but I don't recall if I used the advanced tab. It has been a while since I tried that.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/755424

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice