1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

User can't open forum posts

Discussion in 'Site Help, Feedback, & Announcements' started by cnm, Feb 2, 2003.

  1. cnm

    cnm Thread Starter

    Joined:
    Oct 21, 2002
    Messages:
    246
    Posting this for Vivienne, since she can't -
     
  2. Dark Star

    Dark Star

    Joined:
    Jun 8, 2001
    Messages:
    3,054
    hmmmmmmm Ok I searched and found this post that Vivienne made in here back in November...

    http://forums.techguy.org/showthread.php?s=&postid=623308#post623308/

    As far as "trying to access the Tech Support Guy Forum" and the "I try to read a post, it takes forever to open." there's a gazillion and one reasons why the posts may be opening slowly if they open at all for you.

    Is your browser open up posts in other forums faster? ... If it does then the prob is here at TSG ... I'm guessing the problem with the threads opening slowly (if ever) may not be a problem that you're having only in this site.

    It would help for us to know what browser you are using is it IE? or Netscape or what? are you on dialup, DSL, cable or what are you connecting with?

    DS
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Short URL to this thread: https://techguy.org/116660

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice