1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

User Folders in Documents and Settings

Discussion in 'Windows XP' started by Jrru2, Dec 28, 2004.

Thread Status:
Not open for further replies.
  1. Jrru2

    Jrru2 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    266
    I had a registry problem, in that when I booted up my laptop, it said a hive file for the SOFTWARE key was damaged. I fixed this by going into recovery console and restoring the registry backup. So now Windows starts again and everything is good. All of my files are still in tact. However, my settings are all gone. Even though my files are on the hard drive, the appearance of everything is as if Windows has just been installed. In Documents and Settings, the reason is revealed. My user folder in there was 'Jon'. 'Jon' is still there, and Windows says I'm logged in as 'Jon', but in the Documents and Settings folder, there is a Jon.JONSLAPTOP folder, and I am assuming Windows loaded with the settings from THAT folder, which I assume was created when recovery console fixed the registry hive file.

    My question is, is there a quick fix to getting my settings back? Can I just copy everything from 'Jon' into 'Jon.JONSLAPTOP' and then rename it 'Jon' and delete the other 'Jon'? Or are there settings in this new Jon.JONSLAPTOP folder that I need to make Windows bootup now? Anyone?
     
  2. Jrru2

    Jrru2 Thread Starter

    Joined:
    Jun 14, 2004
    Messages:
    266
    Oh, and also, I've noticed, some programs give me a "this action is only valid for products that are currently installed" error message, and I think it's saying that because when said programs were installed, this 'Jon.JONSLAPTOP' folder didn't exist, and therefore that user didn't get privleges to use it. Which still doesn't make sense because XP says I'm still logged in as 'Jon', the same user from before, but using settings I assume from 'Jon.JONSLAPTOP' instead of 'Jon'.

    If anyone can help me with this I'd appreciate it. If not I'm gonna format my hard drive tomorrow.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/312643

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice