Users in XP log in and are logged straight out

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

VictoriaK

Thread Starter
Joined
Sep 13, 2004
Messages
1
I think this may be a virus but not sure how to repair it, since I can't get in there. I have three different XP users set up on my machine. Windows XP will start and shows the user icons but when they try to load they are logged straight out again. This happens in safe mode too. What do I do to get in there and sort it out? It doesn't appear to ask for a password - actually says "loading your personal settings" then comes straight back out again, back to the Welcome screen. If anyone knows what to do, I'd be very very grateful. If I can get in there with a boot disk or something, which is the registry entry I need to change?

Victoria
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top