Using G- mail via Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
91
Hello - I'm running Outlook 2013 and I have my g-mail addresses forwarded to Outlook coming into my [email protected] database. My problem is that I am able to receive messages in Outlook that were sent to a gmail address; however, I cannot send from a gmail address in Outlook. I do have accounts set up for the g-mail addresses.

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 12204 Mb
Graphics Card: Intel(R) HD Graphics 4600, 1024 Mb
Hard Drives: C: 919 GB (254 GB Free);
Motherboard: Dell Inc., 088DT1
Antivirus: STOPzilla AntiVirus, Enabled and Updated
 

Attachments

Last edited by a moderator:

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
As far as I can see you have POP disabled and IMAP enabled in Gmail. Yet, in Outlook you're using a POP mail account. So you either have to change it in Gmail to enable POP forwarding. WHich option you select is up to you, based on your needs. Or, you can delete the Outlook account and, after backing up the messages, create a new account as a IMAP.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
My guess is that there's an issue with the SMTP settings in your outgoing server or an issue with security on Google itself. (I tried it and had to allow "Less secure apps" under security when editing the google account.
There also could be an issue if you have Two-Way authentication enabled.

Please open the account, in Outlook, and check the settings. Under Outgoing Servers; My Server requires authentication should be checked. Just check "Use same settings as Incoming Server"

Then under "Advanced" you need to set it up as I did in the attached file.

Lastly, I don't know if that's really an issue but under Login Information, your Username should NOT have the @gmail.com.


Gmail POP.JPG
 

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
91
I have 2 g-mail addresses which are forwarded to Outlook 2013 so that I can send and receive via Outlook. Until recently that worked well. Now something unknown happened that prevents me from SENDING from my g-mail address inside Outlook. Today I started getting the attached message regarding [email protected] which I can't get rid of--the password is correct and I've added it over and over again. Based on things I've read have tried different e-mail settings (see attached for 2 different settings) neither of which work. Thank you

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 4
RAM: 12204 Mb
Graphics Card: Intel(R) HD Graphics 4600, 1024 Mb
Hard Drives: C: 919 GB (259 GB Free);
Motherboard: Dell Inc., 088DT1
Antivirus: STOPzilla AntiVirus, Enabled and Updated
 

Attachments

Last edited by a moderator:

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
Are you using two-factor authentication on your Google account(s)?

You may have to either allow "Less secure apps" in Google or create, if that still exists, a secure mail password.

Both will be done inside your Security settings in Google.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,891
Try changing the Outgoing to 587 and the TLS to None or Auto
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
Try changing the Outgoing to 587 and the TLS to None or Auto
I tried that. No change what so ever. As previously stated, the only way I could make it work. Regardless of port settings, encryption etc. was to go to the Google account and allow "Less secure Apps"
 

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
91
Are you using two-factor authentication on your Google account(s)?

You may have to either allow "Less secure apps" in Google or create, if that still exists, a secure mail password.

Both will be done inside your Security settings in Google.
Out of town but previously tried "Less secure apps" but didn't help. I'm not using two-factor authentication.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
Who is your ISP. I've read that Comcast are having issues with their mail servers.

Also, just for the hell of it. Can you try to send those accounts to not send and recieve. THen recreate the account from scratch. Will it work on a different device, such as a smart phone, tablet, laptop etc.?
 

Keebellah

Hans
Trusted Advisor
Joined
Mar 27, 2008
Messages
6,612
If you have setup gmail as an extra account you can select the account from which you want to send the mail.
You will however have to set the correct server parameters for gmail to accept the outgoing mail.
In Outlook you can then click FROM and see the active accounts.
Hope this puts you on the right track.
 

Fireflycph

Morten
Joined
Apr 1, 2016
Messages
1,324
If you have setup gmail as an extra account you can select the account from which you want to send the mail.
You will however have to set the correct server parameters for gmail to accept the outgoing mail.
In Outlook you can then click FROM and see the active accounts.
Pardon me. But either you or I have the issue confused. As I see the issue it's that the poster cannot send any emails via Outlook for his/her Gmail account. Not, as I think your post indicates, choosing a gmail account to send from when more than one account exists.

We'll just have to wait for the poster to tell us which one is the corrrect one :confused:
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,891
Dobeluver,
What do you mean by "I have my g-mail addresses forwarded to Outlook"?

Did you set up at Gmail.com the act of forwarding from there or did within Outlook 2013 set the Gmail account to be downloaded to Outlook on your computer?

Also in Outlook did you set up the accounts using POP or IMAP?
 

Dobeluvr

Thread Starter
Joined
Sep 10, 2012
Messages
91
Sorry for delay. Just got back in town this afternoon. ISP is Spectrum. Interesting happening. Couldn't open Outlook when I got home no matter what I tried. So went to programs/features then repair M/S Office. After doing that not only could I open Outlook but the 2 g-mail addresses that are forwarded to Outlook both worked(send and receive). What it didn't fix is the popup box asking me to "Enter your username and password" (see attached). Only got this for one of the two g-mail addresses. I've re-entered the info but this popup just stays on the screen.
 

Attachments

Cookiegal

Karen
Administrator
Malware Specialist Coordinator
Joined
Aug 27, 2003
Messages
117,922
I've merged both of your threads together. Please do not start more than one for the same issue.

I've also edited the two email addresses out of your posts. You should neve post email addresses in a public forum as they will be harvested by spammers.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top