USRobotics 3453C External Modem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Samantha99364

Thread Starter
Joined
Jun 13, 2016
Messages
1
I have it connected to the DB9 Serial port. I know the serial port works because I use it to configure my Cisco Router and Switch sometimes. This modem is capable of being configured using a terminal emulation program like Putty. I set the baud rate and stop bits and parity and such correctly, but when I load the settings into Putty, the cursor does not blink. It just stays static and I cannot type into it.

I know the cable is not broke. When I load the settings in Putty, two more lights come on in the front of the modem. And if I press enter or escape a light flashes every time I press enter or escape. There must be a trick to this. Perhaps something I am missing. Please help if you can.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top