1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

UT choppy after XP install

Discussion in 'Games' started by Stitch_that, Sep 15, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. Stitch_that

    Stitch_that Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    9
    Hi All ,
    I've just had a full install of XP Pro + SP1 on a clean hard drive , my comp seems to be running like a dream except for Unreal Tournament. It's very choppy and both my keyboard and mouse movements feel over responsive . I've upgraded DirectX to v9b and I'm using the latest nvidia 45.23 drivers . I've tried several servers and a practice session but get the same symptoms everywhere , even when I spectate all the other players are choppy as though they're getting a little packet loss .
    I was just wondering if anybody had experienced similar problems and had found a cure ? .

    T.I.A.
    Stitch
     
  2. McTimson

    McTimson

    Joined:
    Aug 15, 2002
    Messages:
    5,577
    Have you tried changing the graphics settings un UT?
     
  3. Stitch_that

    Stitch_that Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    9
    Hi McTimson,
    Thanks for the speedy response.
    Yeah I've tried world and player detail at all the settings , coronas on/off , decals on/off and I was also running DirectX 8.1 and 30.82 drivers before I upgraded to 9.0b and 45.23's to see if that helped.Also tried both d3d and OpenGL .
    It was running fine under W98 but I have noticed a vast improvement in the graphics with XP , everything seems much brighter and more defined I just wish it was running smooth.

    Stitch
     
  4. rockinmale

    rockinmale

    Joined:
    Feb 7, 2003
    Messages:
    728
    Try this......goto this link and look on the main page for system settings for a gaming machine. Give that a shot......

    http://www.tweakxp.com
     
  5. Stitch_that

    Stitch_that Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    9
    Hi Rockinmale ,
    I'd already disabled most everything in services , following this tweak site.

    http://www.blkviper.com/WinXP/servicecfg.htm

    I think I've cured my problem now though , I updated my soundcard drivers and it's running 99% , a little fine tuning and I think it'll be fine.

    Thanks,
    Stitch
     
  6. RipCurl

    RipCurl

    Joined:
    Sep 15, 2003
    Messages:
    40
    do you have the latest drivers installed for your motherboard?
     
  7. Stitch_that

    Stitch_that Thread Starter

    Joined:
    Sep 15, 2003
    Messages:
    9
    Sorry Guys , I lied :( . It was ok for about 3 games then it went back to being choppy again , I'm thinking that as the updated soundcard drivers gave me a temporary respite that my problem may be driver related , what you think ? . I'll look into my mobo drivers .

    Is it possible for me to run two operating systems so that I can play UT on W98 ?
     
  8. rockinmale

    rockinmale

    Joined:
    Feb 7, 2003
    Messages:
    728
    Have you update the via 4 in 1 chipset drivers? That's also an option......This certainly seems to be a driver problem. I dont see any other reason your games shouldnt scream!
     
  9. RipCurl

    RipCurl

    Joined:
    Sep 15, 2003
    Messages:
    40
    i had a similar problem running this game and after trying everything possible it turned out that one of my dimms was damaged. Download and run memtest (do a search for it) it should take about an hour to run. If it finishes the test at least you know that your memory is ok.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/165092

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice